Back to overview
Issue with AutoLogin on Mobile App
Jan 11 at 04:32pm EET
Affected services
Melon MobileApp Production
Resolved
Jan 11 at 04:32pm EET
New version of the application was released; you can download it from App store.
There is an issue with Mobile App auto-login feature, causing new users to not be able to browse cart/create account.
Affected services